VWSとは フォーラム Lightning [ 解決済 ] LIghtning PRO 更新時のトラブル

[ 解決済 ] LIghtning PRO 更新時のトラブル

このトピックには13件の返信が含まれ、3人の参加者がいます。10 ヶ月、 3 週間前 Vektor,Inc さんが最後の更新を行いました。

14件の投稿を表示中 - 1 - 14件目 (全14件中)
  • 投稿者
    投稿
  • #14118

    yasuki
    参加者

    お世話になります。
    LIghtning PRO テーマ更新時に長時間更新が終わらないためにメンテナンスモードを解除しようと.maintenanceファイルを削除したところ、サイトに入ろうとしても下記のようなエラーが出てしまいます。
    こちらのトピックが場違いであれば申し訳ございません。
    困っております。
    対応方法をご教授くださいませ。
    よろしくお願い致します。
    Warning: require(/export/jusys/www/jp/s/b/js-hpbs/1/3/js00469713/e-yasukawa.com/wp3/wordpress-3.5-ja-jetpack-undernavicontrol/wp-content/themes/lightning-pro/inc/customize/customize.php): failed to open stream: No such file or directory in /export/jusys/www/jp/s/b/js-hpbs/1/3/js00469713/e-yasukawa.com/wp3/wordpress-3.5-ja-jetpack-undernavicontrol/wp-content/themes/lightning-pro/functions.php on line 143

    Fatal error: require(): Failed opening required ‘/export/jusys/www/jp/s/b/js-hpbs/1/3/js00469713/e-yasukawa.com/wp3/wordpress-3.5-ja-jetpack-undernavicontrol/wp-content/themes/lightning-pro/inc/customize/customize.php’ (include_path=’.:/usr/local/php7.1/lib/php’) in /export/jusys/www/jp/s/b/js-hpbs/1/3/js00469713/e-yasukawa.com/wp3/wordpress-3.5-ja-jetpack-undernavicontrol/wp-content/themes/lightning-pro/functions.php on line 143

    #14120

    kurudrive
    キーマスター

    とりあえずSFTPなどサーバーに接続できますか?
    接続できるなら wp-content/plugins/の jetpackを一度削除してみてください。

    #14122

    yasuki
    参加者

    ご回答ありがとうございます。
    そのディレクトリにjetpackがありません。
    以前に入れていた事はありますが、削除しています。
    なぜでしょう?

    #14123

    kurudrive
    キーマスター

    んー、改ざんされてるかもしれませんね…。
    https://www.google.com/search?q=wordpress-3.5-ja-jetpack-undernavicontrol&oq=wordpress-3.5-ja-jetpack-undernavicontrol&aqs=chrome..69i57.548j0j7&sourceid=chrome&ie=UTF-8

    • この返信は11 ヶ月前に  kurudrive さんが編集しました。
    #14125

    kurudrive
    キーマスター

    サーバーのコントロールパネルなどからPHPのバージョンを上げられますか?

    #14126

    yasuki
    参加者

    と、いう事はどのように最初すればよろしいでしょうか?

    #14127

    Vektor,Inc
    キーマスター

    とりあえずサーバーのコントロールパネルなどから
    PHPのバージョンを上げる事はできますか?

    #14128

    yasuki
    参加者

    バージョンは上げられません。
    現在PHP7.1.11です。

    #14129

    kurudrive
    キーマスター

    一度テーマファイルを全て削除して表示されますか?

    #14131

    yasuki
    参加者

    themesの中のindex.phpを残してファイルを全て消しました。
    エラーは消えて真っ白の画面になりました。

    #14132

    kurudrive
    キーマスター

    Lightning Pro を VWSからダウンロードして解凍して
    /themes/ ディレクトリにアップしてください。

    #14133

    kurudrive
    キーマスター

    んー、改ざんされてるかもしれませんね…。

    嘘でした。たぶん単純にアップデート途中に通信障害かなにかでファイルが正常に取得できなかったとか
    サーバー内でzipファイルから展開される時にうまく展開されなかったなどが原因だと思います。

    #14134

    yasuki
    参加者

    ありがとうございます。
    無事ホームページが表示されるよになりました。
    何とお礼を言ってよいものか。本当に助かりました。
    今後ともよろしくお願い致します。


    PHPのバージョンが古いと固まる原因になるのですね。以前にもよく似た症状になり、メンテナンスモードを解除して復旧し、バージョンを上げて正常に戻ったという経験がございます。
    今のPHPが古くて固まるようならアップデートの際は今回のように直接ディレクトリにアップする方法の方が安全でしょうか?

    #14181

    Vektor,Inc
    キーマスター

    いえ、今回のはおそらくPHPバージョン関係なくたまたまだと思います。
    もし今回のような症状になった時だけ直接アップいただければ良いと思います。

14件の投稿を表示中 - 1 - 14件目 (全14件中)

このトピックに返信するにはログインが必要です。