komori0321

フォーラムへの返信

15件の投稿を表示中 - 1 - 15件目 (全229件中)
  • 投稿者
    投稿
  • 返信先: ブロックウィジェットでのgoogle検索 #57304

    komori0321
    参加者

    石川様

    お世話になります
    お手数をおかけしました

    >ただ、 Google 検索については Lightning のユーザー全員が設置するものではないので、
    >Lightning側での対応ではなく、下記のCSSを追加CSSなどに記載してご利用お願いいたします。

    了解しました。ありがとうございます

    sccをはめ込んでの表示結果
    ・テーブルブロックを使ったページでgoogle検索を設置した時、検索文字入力エリアに罫線が表示され大きくなる
    →上記現象はなくなり、通常の表示になりました
    ・検索文字を入力した瞬間に、厚みが倍近くに変化します(テーブルブロックを使った時)
    →うなこ様にいただいたcssと同様に厚みは変化します

    結果 弊社のページでの表示は、うなこ様にいただいたcssと同様の表示です。

    報告まで ありがとうございました

    返信先: ブロックウィジェットでのgoogle検索 #57151

    komori0321
    参加者

    石川様
    うかこ様

    お世話になります
    少し時間ができたのでtestしてみました
    結果
    通常のテーブルブロックを使うとこの現象は起こるようです
    テーブルブロックを削除すると正常表示です
    下記参考testページ(テーブルブロック組込中)

    データ消去装置 PRO-M02


    よろしくお願いします
    尚 
    ページを新規で作成しても同様です

    testサイト

    • この返信は1ヶ月、 2週前にkomori0321が編集しました。
    返信先: ブロックウィジェットでのgoogle検索 #57138

    komori0321
    参加者

    石川様

    お世話になります
    >新規作成して正常に表示されているページに症状の出ているページの中身を貼り付けてみて、不具合が発生するか確認し>てみてください。
    >発生する場合は再度中身を削除して 少しずつ追加してみて、原因となるブロックを特定してみてください。
    →私の時間的な問題で、作業は来週になると思います
    結果 連絡します

    とりあえずは うなこ様に教えていただいたcssで回避しておこうと思います

    うなこ様、石川様

    お手数をかけました。ありがとうございます

    小森

    返信先: ブロックウィジェットでのgoogle検索 #57134

    komori0321
    参加者

    石川様

    お世話になります

    >追加した検索関連CSSを削除した上で、
    >新規に作成した空のページで症状は発生しますか?

    別のtestサイトで試してみました
    新規で2ページほど作成してみましたが今のところ正常表示です
    現象の出るページを再作成の必要があるのでしょうか?

    testサイト

    • この返信は1ヶ月、 2週前にkomori0321が編集しました。
    返信先: ブロックウィジェットでのgoogle検索 #57130

    komori0321
    参加者

    うなこ様

    お世話になります
    今気が付いたのですが
    もともと表示が大きくなっていたページでは
    検索文字を入力した瞬間に、厚みが倍近くに変化します

    文字入力後 厚みがますページ

    データ消去装置 PRO-S01


    正常ページ

    HOME

    ご連絡まで

    返信先: ブロックウィジェットでのgoogle検索 #57128

    komori0321
    参加者

    うなこ様

    お世話になります
    うまく表示されるようになりました
    お手数をおかけしました。
    ありがとうございます

    >githubのLightningのissueをたてました
    修正可能でしたら よろしくお願いします

    返信先: ブロックウィジェットでのgoogle検索 #57122

    komori0321
    参加者

    うなこ様

    何度もすみません
    頂いたcssに修正したところ
    cssを追加しないときと同じようになります。
    現在、下記を追記した状態です

    データ消去装置 PRO-S01

    追加scc
    >.gsc-search-box td{
    >border: none;
    >}
    >.gsc-search-box td.gsc-input{
    >margin-bottom: 0;
    >padding: 0 12px 0 0;
    >}

    返信先: ブロックウィジェットでのgoogle検索 #57114

    komori0321
    参加者

    うなこ様

    いつもありがとうございます
    子テーマのcssに追記しています

    表示は統一されましたが
    やけに細くなりました
    確認願います

    >githubのLightningのissueをたてました
    了解しました

    • この返信は1ヶ月、 2週前にkomori0321が編集しました。

    komori0321
    参加者

    対馬様

    お世話になります
    ご指摘ありがとうございます
    そうですね!勘違いです

    皆様
    ややこしくしてすみません
    無視してください


    komori0321
    参加者

    お世話になります

    現在トップページ(ホーム)だけをcssで変更しているのですが
    momokuriさんの提案のようになれば
    大変うれしいです

    ・キャッチフレーズを複数設定可能にし、各ページで使うキャッチフレーズを選択設定する
    というのはいかがでしょうか?

    ご検討よろしくお願いします

    返信先: カスタムHTMLのタイトル #56315

    komori0321
    参加者

    石川様

    お世話になります
    いつもありがとうございます

    対馬様

    いつもありがとうございます
    早速 使わせていただきます

    返信先: VK Google Job Posting Manager #54984

    komori0321
    参加者

    VWSカスタマー様

    お世話になります
    いろいろありがとうございます
    大変助かります

    石川様

    了解しました

    返信先: VK Google Job Posting Manager #54972

    komori0321
    参加者

    DRILL LANCER様

    お世話になります

    >編集画面下部にある画像のフォームは埋めましたか?
    プラグインのJob Posting Manager Settings に入力していますが
    すみません。プラグインのJob Posting Manager Settingsは上記に記載がない場合かと思い未入力でした
    編集画面下部に入力すると表示されました
    ありがとうございます

    下記質問があります
    ➀プラグインのJob Posting Manager Settingsの入力画面と編集画面下部の違いお教えてください
    共通項目を入力すると編集下部は入力不要では?
    ➁表示はされたのですが、求人の項目名称がすべて英語なのでこのままでは使えません、プラグイン説明ページは日本語なのですが、日本語になりますか?

    求人

    何度もすみません よろしくお願いします

    • この返信は3ヶ月、 2週前にkomori0321が編集しました。
    • この返信は3ヶ月、 2週前にkomori0321が編集しました。
    • この返信は3ヶ月、 2週前にkomori0321が編集しました。
    返信先: VK Google Job Posting Manager #54956

    komori0321
    参加者

    DRILL LANCER様

    >編集画面でのブラウザキャッシュ
    >プラグインのキャッシュ
    >上記を削除してみてください。
    キャッシュ削除しましたが状況に変化ありません
    念のためブラウザを変えましたが状況に変化ありません

    その後バージョンが1.2.0にupされましたが
    それも状況に変化ありません

    返信先: VK Google Job Posting Manager #54935

    komori0321
    参加者

    石川様
    DRILL LANCER様

    お世話になりま
    対応ありがとうございます
    バージョン1.1.9を確認しました

    早々ご指示通りの手順で作成しましたが
    ”プレビューは記事が公開あるいは保存されるまで反映されません。”の表示が
    “Preview can be enabled after save or publish the content.
    英語表示になりましたが
    設定した内容は表示されません

    求人


    上記のようになります

    お手数をおかけしますがよろしくお願いします

15件の投稿を表示中 - 1 - 15件目 (全229件中)