[ 解決済 ] VK Blocks Pro エラーで有効化できない

VWSとは フォーラム VK Blocks・Pro [ 解決済 ] VK Blocks Pro エラーで有効化できない

[ 解決済 ] VK Blocks Pro エラーで有効化できない

  • このトピックには5件の返信、3人の参加者があり、最後にweb-webにより1ヶ月前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #57827

    web-web
    参加者

    ■ WordPress のバージョン
    5.8

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    14.11.12

    ■ Pro Unit のバージョン
    0.12.2

    ■ スキンの種類
    プレーン

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ プラグインの種類・バージョン
    VK Blocks Pro バージョン 1.3.9

    ■ 期待する動作
    有効化したいです。

    ■ 自分で試した事
    有効化のボタンを押してエラーが発生するため、プラグインを削除して再インストールして有効化を押しましたがダメでした。

    ■ 症状が発生するブラウザ
    Googlechrome バージョン: 95.0.4638.69

    ■ 実際の症状

    プラグインのVKBlocksProをインストールしたのですが、下記エラーが出て有効化できません。
    「重大なエラーを引き起こしたため、プラグインを有効化できませんでした。」
    Fatal error: Cannot redeclare vkb_register_required_plugins()
    (~tgm-config.php:49) ~tgm-config.php on line 40
    ※~はファイルの場所ですので省略しています。

    今までいくつかのサイトでVKBlocksProを使用しておりますがエラーが出たのは初めてです。

    ■ その他特記事項
    phpは詳しくないため解決策をご教示いただけますようお願いいたします。

    #57829

    お手数おかけして恐れ入ります。
    どの手順でインストールされましたか?

    新規プラグイン追加画面からzipファイルのアップロードでしょうか?
    それとも G3 Pro Unit を有効化してからダッシュボードの案内からのインストールでしょうか?

    #57833

    web-web
    参加者

    お世話になります。
    昨日行った手順ですが
    G3 Pro Unitを有効化してから、デスクトップ上にあったzipファイルをアップロードしました。

    #57835

    うなこ
    モデレーター

    ちょっと気になりましたのが、VK Blocks Pro バージョン 1.3.9と古いバージョンですので、(現時点の最新バージョン 1.17.0 )
    vwsサイトのマイアカウントにログインして、マイアカウントページのダウンロードから、改めてVK Blocks Proをダウンロードして、そのzipファイルをプラグインの新規追加からアップロードしてみてください。

    • この返信は1ヶ月、 1週前にうなこが編集しました。
    #57849

    あるいは G3 Pro Unit を有効化するとダッシュボード上にインストールの案内の表示が出来ますので、そちらをクリックして VK Blocks Pro をインストールしてみてください。

    #57909

    web-web
    参加者

    返信遅くなりました。すみません。
    最新版をダウンロードしたら解決しました。
    ご協力ありがとうございました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。