VWSとは フォーラム Lightning Lightning Proが更新出来ない。

Lightning Proが更新出来ない。

  • このトピックには3件の返信、3人の参加者があり、最後にgravis11inchにより1ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #27464

    gravis11inch
    参加者

    タイトルの通りになってしまうのですが、更新をしようとすると
    旧テーマが削除出来ませんと言う内容のエラーが出ます。

    現在の環境は
    FlyWheel使用
    PHPバージョン 7.2.9
    MySQLバージョン 5.7.23
    Wordpressバージョンが5.3
    となります。

    リモート環境のテーマも同様にエラーになるのが怖いので、一度アップしたら更新しないようにしております。

    Attachments:
    You must be logged in to view attached files.
    #27466

    Vektor,Inc
    キーマスター

    他のテーマは更新できますか?
    他のテーマのstyle.cssに記載のバージョン番号を古くして確認してみてください。

    #27507

    DRILL LANCER
    参加者

    何らかのプロセスが該当ファイルをロックしているのが原因と思われます。
    該当ファイルをロックしているプロセスを終了するなり、PCを再起動したりすれば解消すると思われます。

    #27935

    gravis11inch
    参加者

    ご回答、ご協力頂き感謝致します。
    RICK様にご指示頂いた操作手順(PCの再起動)で更新が可能となりましたのでベストアンサーとさせて頂きました。
    ちなみにその後Lightning Proのバージョンが2.6.4になりましたが、それも問題無く更新出来ました。
    有難うございました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。