VWSとは フォーラム Lightning [ 解決済 ] スライドショーの画像が表示されません

[ 解決済 ] スライドショーの画像が表示されません

  • このトピックには5件の返信、2人の参加者があり、最後にうなこにより2週、 5日前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #42661

    ルネッサ
    参加者

    タイトル通りです。
    画像は表示されず、文字のみ表示されています。
    ファイル形式をpng,jpegに変えても駄目でした。
    どの画像をアップロードしても反映されません。デフォルトの画像は表示されます。
    最初にアップロードしていた時は普通に表示されていました。しかし、他のページを編集していたら非表示になっていました。
    どうすればいいでしょうか?


    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #42663

    うなこ
    モデレーター

    サイトが「https:~」でスライドショーに設置している画像が「http:~」となっており
    画像の方がSSL化されていないのが原因かもしれません。

    もう一度画像を上げなおしていただくと直りますでしょうか?

    #42675

    ルネッサ
    参加者

    返信ありがとうございます
    画像は何度も上げ直していますが、ダメでした。
    画像をSSL化するのはどうすればいいでしょうか?

    #42681

    うなこ
    モデレーター

    スライドショーの画像のファイル名を変更して、もう一度上げなおしてもダメでしょうか?

    もしそれでも画像が見えないようでしたら、以下の記事は参考になりますでしょうか?
    ※修正する前にはバックアップを取っておき、表示されないなどおかしくなったら戻すようにしてください。

    WordPressで画像だけが表示されない、その原因は・・・

    WordPressをインストールしているディエクトリに .htaccess というファイルがあるが、これに https:// に転送する設定を書いておく

    #42693

    ルネッサ
    参加者

    返信ありがとうございます。
    URLを拝見して、 .htaccess からプログラムをコピペしたのですが、HPが見れなくなってしまいました。

    色々調べて試したら、画像が表示できるようになったので共有です。
    結局、もとに戻しました。
    ダッシュボード>設定>一般
    ここにあるWordPressアドレス(URL)、サイトアドレス(URL)、ここに表示されているサイトのアドレスが「http://〜」から「https://」に変更し、再度画像をアップロードすると無事に表示されるようになりました。
    回答ありがとうございました。

    #42695

    うなこ
    モデレーター

    ダッシュボード>設定>一般
    ここにあるWordPressアドレス(URL)、サイトアドレス(URL)、ここに表示されているサイトのアドレスが「http://〜」から「https://」に変更し、再度画像をアップロードすると無事に表示されるようになりました。

    無事表示されたようで安心しました!
    なるほど、、WordPressアドレス(URL)、サイトアドレス(URL)の設定でしたか、、
    見過ごしておりました…情報の共有ありがとうございます!

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。