[ 解決済 ] WordPress5.6.2との互換性: 不明について

VWSとは フォーラム VK Blocks・Pro [ 解決済 ] WordPress5.6.2との互換性: 不明について

[ 解決済 ] WordPress5.6.2との互換性: 不明について

  • このトピックには2件の返信、2人の参加者があり、最後にlunaworksにより1ヶ月、 1週前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #48856

    lunaworks
    参加者

    WordPress:バージョン WordPress 5.6.2
    Theme:Katawara バージョン 1.5.2
    Plugin:
    VK All in One Expansion Unit バージョン 9.49.7.0
    VK Blocks Pro バージョン 0.61.4
    – – – – –
    ※質問の内容は2点のプラグインに関係しますが、共通する質問なので1箇所だけ投稿させて頂きます。

    – – – – –
    VK All in One Expansion Unit
    現在お使いのバージョンは 9.49.7.0 です。9.50.0.0 に更新します。
    バージョン 9.50.0.0 の詳細を見る。
    WordPress 5.6.2 との互換性: 不明

    VK Blocks Pro
    現在お使いのバージョンは 0.61.4 です。1.0.7 に更新します。
    バージョン 1.0.7 の詳細を見る。
    WordPress 5.6.2 との互換性: 不明
    – – – – –

    上記のプラグインの更新通知が来ていますが
    「WordPress 5.6.2 との互換性: 不明」となっています。

    しばらく待っていたら互換性の箇所が表示されるかなと思い更新を保留して待っていたのですが、もしかして自分の環境だけなのかと不安になってきました。

    最新バージョンの詳細を見るというページに行って見てみると、
    「注意: このプラグインは現在使用中の WordPress バージョンではテストされていません。」
    という表示があります。

    どなたか、WordPress 5.6.2の状態で上記プラグインを更新しても問題ないものかどうか教えていただけると助かります。
    分かる方には些末なことなのだとは思いますが、よろしくお願いいたします。

    #48858

    石川@Vektor,Inc.
    キーマスター

    5.6.2 の環境で運用しています。

    WordPressのバージョンに起因する問題はありません。

    よろしくお願いいたします。

    #48860

    lunaworks
    参加者

    石川様

    早々のご回答、ありがとうございました!

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。