VWSとは フォーラム Lightning [ 解決済 ] PA-API v5対応の状況

[ 解決済 ] PA-API v5対応の状況

タグ: 

このトピックには4件の返信が含まれ、2人の参加者がいます。1 ヶ月前 momo さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #20692

    momo
    参加者

    Amazonアソシエイトから、新しいバージョンのPA-API v5へ2019年11月30日までに移行するよう、求められました。

    https://affiliate.amazon.co.jp/help/node/topic/GZBFW3F79Y7FADBL/

    何の事やら調べていたらテーマがPA-API v5へ対応する場合は、テーマのアップデートのみでユーザーは特にすることが無いとか。
    Lightningプロは対応しているのでしょうか?
    まだの場合は対応予定はありますか?

    こちらのサイトの説明が正しければ、アマゾンアソシエイトを利用するサイトは、PA-API v5へ対応しているテーマに乗り換える必要があるみたいな雰囲気でした。

    心配での確認です。

    #20699

    momo
    参加者

    こちらのサイトと書きながら、リンクを忘れてました。

    https://nvl-game.tokyo/business/2518#toc2

    こちらのサイトはCocoonを愛する人のサイトっぽいので、本当にAmazonアソシエイトを使う人が
    Cocoonに乗り換えないと大変なことになるのか?私はさっぱりわかりませんでした。
    私は現在、Amazonアソシエイトでサーバー代金程度のおこずかいを稼いでいる程度なので、本件の為だけに他のテーマに乗り換える気はなく、むしろそんな事をしたら乗り換えに要する自分の人件費の方が大変だと思うので。

    ただ、もし、Amazonアソシエイトを使う人の全てにPA-API v5対応が必須なのであれば、もしテーマ側で対応して頂けるのが自然な事であれば、対応を期待したいのと、すでに対応していると嬉しいなあと思う次第です。

    PA-API v5対応を要求するアマゾンからの連絡が、一部の特殊な人向けであってAmazonアソシエイトのリンクを貼る人の大半には無関係な事でしたら、今回の投稿は大変申し訳ない話なのですが、私にはその判断も付きませんでした。

    #20700

    momo
    参加者

    あれから継続して調査しているのですが、未だ分からないのですが、でも、もしかしたらLightning側で対応していただく話では無いのかも知れないので、中途半端な状態ですが補足します。

    もしかしたら、Amazonアソシエイトの商品リンクをAmazonで生成してブログに貼り付ける場合、現在の私のブログもそうですが、その場合は関係ないのかもしれません。

    Amazon提供ではない社外ツールでリンクを生成している場合に、今回のアマゾンからの通達が影響するのかも知れません。

    どなたかアマゾンアソシエイトの事で、本件を知っている方がおりましたらコメント頂いたら幸いです。

    #20715

    RICK
    参加者

    PA-API を使用している場合は対応が必要ですが、そうでない場合は対応は不要です。
    PA-API は Amazon の商品リンクで売上が発生しないと使えないそうなので、
    逆に考えると、普通に商品リンクを貼る分には問題なさそうです。

    #20720

    momo
    参加者

    RICKさん、ご確認ありがとうございます。
    ホッとしました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。