VWSとは フォーラム Lightning [ 解決済 ] 投稿リストブロックが WordPress 5.3 で 使用不可

[ 解決済 ] 投稿リストブロックが WordPress 5.3 で 使用不可

  • このトピックには4件の返信、2人の参加者があり、最後にVektor,Incにより1ヶ月前に更新されました。
5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #25004

    RICK
    参加者

    WordPress 5.3 で投稿リストブロックを使用しようとすると下記エラーが発生します。

    RangeError: Maximum call stack size exceeded
        at ye (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15:58:337)
        at An.reduce (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15:119:439)
        at Object.attributes (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:54130)
        at eval (eval at <anonymous> (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/data.min.js?ver=4.9.2:1:1395), <anonymous>:1:85)
        at https://test02.rick-addison.com/wordpress/wp-includes/js/dist/data.min.js?ver=4.9.2:1:1483
        at Object.byClientId (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:49447)
        at Object.byClientId (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:49595)
        at Object.byClientId (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:51534)
        at Object.byClientId (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:51620)
        at Object.byClientId (https://test02.rick-addison.com/wordpress/wp-includes/js/dist/block-editor.min.js?ver=3.2.4:49:52495)

    PHP 7.3.11 の XAMMP でもPHP 7.2.24 の mixhost でも発生しました。

    #25022

    Vektor,Inc
    キーマスター

    ご報告ありがとうございます。
    調査中ですので今暫くお待ちください。

    #25030

    Vektor,Inc
    キーマスター

    0.12.5にて修正しました。
    アップデートしてご確認ください。

    #25040

    RICK
    参加者

    ローカル環境で動作確認しました。
    対応ありがとうございました。

    #25043

    Vektor,Inc
    キーマスター

    いえいえ、ご迷惑おかけいたしました。
    今後ともLightningをよろしくお願いいたします。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。