[ 解決済 ] 全てのページの編集画面で「このブロックにエラーが発生したためプレビューできません」と表示されて編集できない(Edgeでのみ)

VWSとは フォーラム Lightning [ 解決済 ] 全てのページの編集画面で「このブロックにエラーが発生したためプレビューできません」と表示されて編集できない(Edgeでのみ)

[ 解決済 ] 全てのページの編集画面で「このブロックにエラーが発生したためプレビューできません」と表示されて編集できない(Edgeでのみ)

  • このトピックには5件の返信、3人の参加者があり、最後に高橋により3週、 4日前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #84227

    高橋
    参加者

    ■ WordPress のバージョン
    6.4.2

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    15.18.0

    ■ Pro Unit のバージョン
    0.26.4

    ■ スキンの種類
    プレーン

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    Edgeでの不具合を解消したい。

    ■ 自分で試した事
    EdgeではなくChromeで試してみたところ、正常に表示されることを確認しました。

    ■ 症状が発生するブラウザ
    Edge

    ■ 実際の症状
    ページ編集画面に置いて、全ての固定ページ、投稿ページのブロックで「このブロックにエラーが発生したためプレビューできません」とのメッセージが表示され、ページの編集が出来ない。
    ただし、ブラウザ上でサイトを閲覧するのには何の問題もなく、正常に表示されています。

    ■ その他特記事項
    直前にテーマの更新を行ったのでそのせいだと考えています。
    検証するためテーマのダウングレードを行いたいと考えたのですが、やり方が分からず・・・。
    御指南頂ければ試してみます。

    Attachments:
    You must be logged in to view attached files.

    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #84234

    石川@Vektor,Inc.
    キーマスター

    Lightningのご利用ありがとうございます。株式会社ベクトルの石川と申します。

    過去バージョンは下記よりダウンロード可能です。

    https://themes.svn.wordpress.org/lightning/

    ただ、テーマ自体にはブロックに関連するプログラムは入っていないので、おそらくテーマ以外の要因ではないかと考えられます。

    #84259

    高橋
    参加者

    早速のご対応ありがとうございます。
    テーマ以外の要因が考えられるとの事ですが、それであればもう一つ心当たりがあります。

    エラーが出る前に、ドメインを付け替え作業を行いました。
    具体的には

    wp.nes-eng.net で作ったサイトを
    nes-eng.net に変更しました。

    他のブラウザでは問題が無いのでドメイン変更は関係ないと考えていたのですが、何か関連が考えられるでしょうか?

    #84297

    石川@Vektor,Inc.
    キーマスター

    私の手元の edge で確認する限りは問題ありませんでした。

    > wp.nes-eng.net で作ったサイトを
    > nes-eng.net に変更しました。

    これは影響してる可能性あります。
    一括置換ツールなどを使って正しいURLに変更してみてください。

    WordPressで検索と置換を実行する5つの方法

    ※必ずバックアップをとった上で行ってください。

    UpdraftPlus を使ったWordPressのバックアップ・復元

    #84286

    DRILL LANCER
    モデレーター

    お世話になります。株式ベクトルの平川です。

    エラーが出る前に、ドメインを付け替え作業を行いました。
    具体的には

    wp.nes-eng.net で作ったサイトを
    nes-eng.net に変更しました。

    上記作業を Microsoft Edge で行ったということであれば、Microsoft Edge のキャッシュが影響していそうな気がします。

    Microsoft Edge のブラウザキャッシュを削除してみてください。

    https://support.biglobe.ne.jp/settei/browser/edge/edge-012.html

    よろしくお願いします。

    #84730

    高橋
    参加者

    石川様、平川様、遅くなりましたがご返信ありがとうございました。
    アドバイス通り、キャッシュの削除で解決されました。
    大変お騒がせいたしました。有難うございました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。