[ 解決済 ] ライセンスキーを入力したが、テーマのバージョンが古いまま更新されない。

VWSとは フォーラム インストールと設定 [ 解決済 ] ライセンスキーを入力したが、テーマのバージョンが古いまま更新されない。

[ 解決済 ] ライセンスキーを入力したが、テーマのバージョンが古いまま更新されない。

  • このトピックには2件の返信、2人の参加者があり、最後にpandaforumXXXにより3週、 2日前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #67044

    pandaforumXXX
    参加者

    ■ WordPress のバージョン
    6.0.1

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning Pro

    ■ テーマのバージョン
    8.17.1

    ■ スキンの種類
    Charm

    ■ スキンのバージョン

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    LightningProのバージョンを「8.17.1」から「14.x 」に更新される。

    ■ 自分で試した事
    Lightningテーマを有効にして、ライセンスキーを入力しました。
    テーマを最新版にしようとしましたが、元々のバージョン8.17.1から変わらりませんでした。

    下記も試しました。
    ・WordPressバージョンの「再確認してください。」を実行。
    ・テーマを削除して、再度インストール。
    ・一晩以上時間をおく。

    ■ 症状が発生するブラウザ
    safari

    ■ 実際の症状
    元々はLightningProのライセンスが切れた状態でした。
    そのため「Lightning Pro 更新ライセンス(1年)」を購入し、送られてきたライセンスキーを「外観 > カスタマイズ」画面の「Lightning ライセンスキー」パネルから入力しました。

    「外観 > テーマ」画面の「Lightning Pro」を確認しましたが、バージョンは「8.17.1」から変わりませんでした。
    テーマは有効になっています。

    #67045

    Lightningのご利用ありがとうございます。
    Lightning Pro の最新バージョンは 8.17.1 ですのでそれが最新になります。
    Lightning Pro と 無料版の Lightning は現在は別物です。

    Lightning Pro 8.17.0 の変更点について

    #67116

    pandaforumXXX
    参加者

    回答いただきありがとうございます。
    なるほど、そうだったのですね。
    勉強不足・認識不足でした。
    迅速なご対応誠にありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。