ruby24

フォーラムへの返信

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿

  • ruby24
    参加者

    ありがとうございます!
    正にこれです。
    勉強不足で申し訳ありませんでした。
    助かりました。


    ruby24
    参加者

    ありがとうございます。
    早速、設置してみました。
    おっしゃる通り、ブラウザの戻るボタンより
    ずっといい感じになりました♪
    同様にお困りの方にも参考になると思います。
    ありがとうございました。


    ruby24
    参加者

    対馬様

    ありがとうございます。やはり仕様の変更なのですね。
    有料版までは考えておりませんでしたので、ブラウザの「戻る」ボタンで対応するようにします。
    カレンダー自体もサイドバーがある時より少し大きめになり見やすい感じもします。

    高度な設定は私には高度そうなので、、、

    速いご回答に感謝します。
    ありがとうございました。


    ruby24
    参加者

    追記:
    もう一点気づきました。ウィジェットで、「サイドバー(共通上部)」にしか入れていなかったのですが、
    それだと、重複する項目が出てきたので、
    ・サイドバー(投稿)
    ・サイドバー(固定ページ)にそれぞれ必要なものを設定したところ、
    イベントカレンダーが表示されるページのサイドバーは空白になります。
    ・サイドバー(共通上部)に入れると表示されますが、当然、投稿と固定ページに重複されてしまいます。

    • この返信は8ヶ月、 4週前にruby24が編集しました。
    返信先: CTAが表示されなくなりました #57831

    ruby24
    参加者

    追記:

    作成した記事ではなく、「共通設定を使用」を選択で直りました。

    作成した記事だと、最後にも重複して出てきてしまいます。

    返信先: CTAが表示されなくなりました #57825

    ruby24
    参加者

    お世話になっております。

    今、確認しました。無事に表示されるようになりました。
    ありがとうございます。

    トップページの固定ページは制作後、一度も触っていなかったので
    ここには全く気づきませんでした。

    管理する2つのサイトで同じ現象でしたので、悩みました。。。
    なぜこのようなことが起こったのでしょうか??

    無事に解決することが出来ました。
    ありがとうございます。
    今後ともよろしくお願い致します。

    返信先: CTAが表示されなくなりました #57741

    ruby24
    参加者

    お世話になります。

    もうひとつ試して分かったことですが、以下のウィジェットに入れてみたところ

    サイトバー(トップページ) 表示されない ×

    サイドバー(投稿) 表示される 〇

    サイドバー(固定) 表示される 〇

    という具合に、トップページだけが表示されないようです。

    よろしくお願い致します。

    返信先: CTAが表示されなくなりました #57735

    ruby24
    参加者

    お世話になります。

    空きドメインに該当のサイトをインポートして、VK以外の以下のプラグインを
    ひとつずつ外してみましたが、同じ状態です。

    Advanced Rich Text Tools for Gutenberg
    All-in-One WP Migration
    Category Order and Taxonomy Terms Order
    Contact Form 7
    Contact Form 7 Datepicker
    Crop Thumbnails
    Imsanity
    Lightning Skin Fort
    Really Simple CAPTCHA
    Really Simple SSL
    SiteGuard WP Plugin

    不思議なのが、添付画像のように設定すると、
    「投稿」と「固定ページ」には休館日の表示がちゃんと出る事です。
    ウィジットの「トップページコンテンツエリア上部」にある
    CTAだけが表示されません。

    よろしくお願い致します。

    Attachments:
    You must be logged in to view attached files.
    返信先: CTAが表示されなくなりました #57727

    ruby24
    参加者

    ありがとうございます。

    【01】プラグイン、テーマのバージョンを全て最新に更新してください。

      ⇒ 全て更新してあります。

    【02】Vektor,Inc.製テーマ・プラグインの問題かどうかを確認するため

      ⇒ 今晩やってみます。

    ●子テーマの場合は親テーマに設定して改善するかどうか?

      ⇒ これは、やってみましたが変わりませんでした。

    同じ系列で、同じ環境のサイトがもうひとつありますが、全く同じ症状です。

    導入時にテーマのバージョンアップをせずに使用していたのですが、
    この症状はバージョンアップをしていないための不具合化と思い、
    昨日、初期状態のバージョン2.XXくらいから、最新バージョンにしました。

    またプラグインの件はご報告させていただきます。
    よろしくお願いします。

9件の投稿を表示中 - 1 - 9件目 (全9件中)