[ 質問者返信待ち ] lightning proのインストールができない

VWSとは フォーラム Lightning [ 質問者返信待ち ] lightning proのインストールができない

[ 質問者返信待ち ] lightning proのインストールができない

14件の投稿を表示中 - 1 - 14件目 (全14件中)
  • 投稿者
    投稿
  • #56040

    TOM
    参加者

    ■ WordPress のバージョン
    ワードプレス

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    Generation3

    ■ Pro Unit のバージョン
    lightningG3 pro Unit

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    lightning proのインストール

    ■ 自分で試した事
    プラグインにて、lightningG3 proをインストール→テーマにlightningG3 proがありません
    →Lightning G3 Pro Unit のライセンスキーの有効期限が切れています。アップデートするにはライセンスが必要です。→開くと、ページが見つかりません。

    上記のようになり、ヘッダー上部が二重になってしまいます。

    ■ 症状が発生するブラウザ
    インターネットエクスプローラー

    ■ 実際の症状
    Lightning G3 Pro Unit のライセンスキーの有効期限が切れています。アップデートするにはライセンスが必要です。

    ■ その他特記事項
    上記になります。
    ライセンスキーは今月購入したばかりで、有効期限切れはないです。

    Attachments:
    You must be logged in to view attached files.

    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #56044

    Lightning は

    テーマ Lightning + プラグイン G3 Pro Unit を使うか

    テーマ Lightning Pro を使うかのどちらかになります。

    G3 Pro Unit を使用するのであれば Lightning Pro をインストールする必要はありません。

    Lightning Pro を利用するのであれば マイアカウント > ダウンロード から Lightning Pro をダウンロードして 外観 > テーマ からアップロードしてください。

    #56055

    TOM
    参加者

    ご連絡ありがとうございます。
    lightningG3をプラグインでダウンロードしましたが、
    テーマにlightning3gが存在しません。

    テーマからアップロードすると、スタイルシートが見つかりません。
    となります。

    宜しくお願い致します。

    #56058

    TOM
    参加者

    新バージョンの Lightning G3 Pro Unit が利用できます。バージョン 0.9.5 の詳細を表示する。このプラグインは自動更新に対応していません。

    上記と表示されます。

    #56059

    プラグイン Lightning G3 Pro Unit と
    テーマ Lightning Pro は全く別物です。

    まず マイアカウント > ダウンロード から Lighting Pro(G3 Pro Unit ではありません)の zip ファイルをダウンロードしてください。

    #56060

    TOM
    参加者

    ご回答ありがとうございます。
    マイアカウントですが、Lightning Pro デモデータしかないのですが、
    デモデータでよろしいでしょうか?

    #56061

    マイアカウント のトップではなく マイアカウント > ダウンロード ページ からダウンロードしてください。

    マイアカウント

    しかしながら、 Lightning Pro は旧型になりますので、
    Lightning + G3 Pro Unit の方がおすすめではあります。

    #56063

    TOM
    参加者

    G3 Pro Unitはプラグイン済みですが、
    Lightning Pro は更新ライセンスを購入しておりました。

    Lightning Proは単体で購入できないようなのですが、
    G3 Pro Unit単体では使えないという事でしょうか?

    宜しくお願い致します。

    • この返信は2ヶ月、 3週前にTOMが編集しました。
    #56067

    G3 Pro Unit単体では使えないという事でしょうか?

    G3 Pro Unit は Lightning 専用プラグインなので、「テーマ」としては使えません。

    先の返信で

    Lightning は

    テーマ Lightning + プラグイン G3 Pro Unit を使うか

    テーマ Lightning Pro を使うかのどちらかになります。

    と記載させていただきましたとおり、

    新型 : 「テーマLightning(無料版) と プラグイン Lightning G3 Pro Unit の組み合わせ」で使うか、

    旧型 : 「テーマ Lightning Pro」 を単体で使うかのどちらかです。

    #56068

    「Lightning G3 Pro Unit のアップデートができない」という質問内容でしょうか?

    #56069

    こちらから一度ご連絡くださいませ。

    お問い合わせ

    #56070

    TOM
    参加者

    ご連絡ありがとうございます。
    lightning proは単体販売していなかったので、無料版でした。
    「Lightning G3 Pro Unit」はプラグインはできましたが、
    Lightning G3 Pro Unit のライセンスキーの有効期限が切れています。アップデートするにはライセンスが必要です。と表示され、開くと、ページが見つかりません。となります。

    そしてヘッダー上部がおかしくなるのは、更新ライセンスがうまくいっていないからでしょうか?
    宜しくお願い致します。

    Attachments:
    You must be logged in to view attached files.
    #56072

    Lightning Pro 更新ライセンスは、商品ページに記載の通り

    * Lightning G3 Pro Unit のアップデートはできません。
    * ライセンスキー のみなので Lightning Pro のダウンロードもできません。

    別途回避案をご案内させていただきますので下記より一度ご連絡くださいませ。

    フォーラムからの誘導専用のお問い合わせ

    #56092

    別途回避案をご案内させていただきますので下記より一度ご連絡くださいませ。

    フォーラムからの誘導専用のお問い合わせ

14件の投稿を表示中 - 1 - 14件目 (全14件中)
  • このトピックに返信するにはログインが必要です。