[ 解決済 ] Lightning G3 Pro UnitがLocal by Flywheel環境から更新できない

VWSとは フォーラム Lightning [ 解決済 ] Lightning G3 Pro UnitがLocal by Flywheel環境から更新できない

[ 解決済 ] Lightning G3 Pro UnitがLocal by Flywheel環境から更新できない

  • このトピックには10件の返信、3人の参加者があり、最後にあしにより1ヶ月、 3週前に更新されました。
11件の投稿を表示中 - 1 - 11件目 (全11件中)
  • 投稿者
    投稿
  • #56675

    あし
    参加者
    制作実績

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    プラグインのアップデート

    ■ 自分で試した事
    ローカルではなくて、通常のサイトからはできました。

    ■ 実際の症状
    Lightning G3 EvergreenをLocal by Flywheelの環境で試したいと思い、セットアップしましたが、Lightning G3 Pro Unitのバージョンが古く、期待するLightning G3 Pro Unit デザインプリセットなどの動作ができません。

    ・Lightning G3 Evergreen
    ・Lightning G3 Pro Unit
    が最新版にバージョンアップできなくてマイページのダッシュボードからダウンロードしたLightning G3 Pro Unit 0.2.4で止まっているようです。

    アップデートを確認のボタンを押すと
    「Lightning G3 Pro Unit のアップデートがあるかどうかを判断できませんでした。」
    とメッセージが表示されてしまいます。

    なにか設定漏れや対策はあるでしょうか。

    Lightning G3 EvergreenをLocal by Flywheelの環境で試したいと思い、セットアップしましたが、Lightning G3 Pro Unitのバージョンが古く、期待するLightning G3 Pro Unit デザインプリセットなどの確認ができません。

    ・Lightning G3 Evergreen
    ・Lightning G3 Pro Unit
    が最新版にバージョンアップできなくてマイページのダッシュボードからダウンロードしたLightning G3 Pro Unit 0.2.4で止まっているようです。

    アップデートを確認のボタンを押すと
    「Lightning G3 Pro Unit のアップデートがあるかどうかを判断できませんでした。」
    とメッセージが表示されてしまいます。

    なにか設定漏れや対策はあるでしょうか。

    ローカルではなくて、通常のサイトからはできました。

    Attachments:
    You must be logged in to view attached files.
    #56706

    状況調査いたしますのでいましばらくお待ちくださいませ。

    #56714

    DRILL LANCER
    モデレーター

    Local by Flywheel のバージョンはいくつでしょうか?
    ちなみに今は Local by Flywheel ではなく単に Local が正式名称で最新版は 6.1.4 です。
    https://localwp.com/

    また、Windown 10 上のもので試しましたが異常はありませんでした。

    【私の設定】
    ・SSL:Trust 前の http 接続、Trusted 後の https 接続ともに問題なし
    ・Web Server: nginx
    ・PHP Version: 7.4.1 ( 数回 Update を実行 )
    ・Database: MariaDB 10.4.10
    ・WordPress Version: 5.8.1

    • この返信は1ヶ月、 3週前にDRILL LANCERが編集しました。
    • この返信は1ヶ月、 3週前にDRILL LANCERが編集しました。
    #56719

    あし
    参加者
    制作実績

    石川様、DRILL LANCER様
    ありがとうございます。

    Local名前変わったの知りませんでした。Locakのバージョン低いのアップデートで再度、試してみます。

    わたし環境です。

    macOS 11.0.1
    Local Version 6.1.2+5473
    ・SSL:Trust 前の http 接続、Trusted 後の https 接続ともに接続できません。
    ・Web Server: nginx
    ・PHP Version: 7.3.5
    ・Database: MySQL 8.0.16

    #56723

    あし
    参加者
    制作実績

    Localのcheck for updatesで確認し最新版になってることを確認し、新しいサイトで試しましたが結果わ変わらずです。

    ですが
    VK Block Patterns
    だけは、プラグインの更新画面で最新版の確認メッセージが表示され、無事に最新版に更新できました。

    プラグインは、別のサイトでアップできたバージョンをコピーしてきて、手動で行います。
    この件ですが、わたし固有の可能性があるのと、緊急性ありませんので、何かのついでに見ていただければ大丈夫です。

    #56726

    僕の環境でも発生しましたので引き続き調査・対応中です。
    ご報告ありがとうございます。
    また状況追記させていただきます。

    #56739

    おまたせしました。
    ます
    local の最新バージョンでは対応済みなので、local をアップデートいただければ対応可能です。
    https://localwp.com/releases/

    G3 Pro Unit 側でも対応しましたので、マイアカウントから再度ダウンロードいただけばアップデートできるかと思います。

    よろしくお願いいたします。

    #56740

    あし
    参加者
    制作実績

    ご対応ありがとうございます。

    しかしながら、バージョンは 0.2.4.1 に変わりましたが、最新版にバージョンアップされません。
    Localも最新版をダウンロードし直しました。
    しかも、トップページからカスタマイズを押すと重大なエラーになって進まなくなってしまいました。
    (スクリーンショット添付しました)

    ついでに言えば、Lightning G3 Evergreenも同現象です。

    お騒がせしてるようで、恐れ入ります。お時間があるときで大丈夫です。よろしくおねがいします。

    画像が2枚ついてしまいましたが、同じものです。操作ミスです。

    • この返信は1ヶ月、 3週前にあしが編集しました。
    Attachments:
    You must be logged in to view attached files.
    #56744

    一応今新規環境作ってインポートして改めて試した限りではスムーズにアップデートできるようになっていました。

    1. local で 新規WordPress設定
    2. WP Migration で evergreen のデータインポート
    3. G3 Pro Unit 0.2.4.1 インストール
    4. 設定 > G3 Pro Unit 設定からライセンスキーの登録
    5. プラグイン一覧画面で G3 Pro Unit のアップデートを確認
    6. G3 Pro Unit アップデート
    7. 外観 > カスタマイズ

    でエラー発生するという事でしょうか?

    #56746

    ※ アップデートしていない G3 Pro Unit 0.2.4.1 で カスタマイズ画面を開くと 現行のLightningとのバージョンの組み合わせの都合でエラーになります。

    #56748

    あし
    参加者
    制作実績

    ありがとうございます。問題解決しました。

    4. ライセンスキーの登録

    が抜けており、キーの登録をしてできました。

    お騒がせいたしました、これで色々テストしてサイト制作に反映していきたいと覆います。
    ありがとうございました。

11件の投稿を表示中 - 1 - 11件目 (全11件中)
  • このトピックに返信するにはログインが必要です。