VWSとは フォーラム バグ報告と提案 Lightning Advanced Slider 更新時に警告が表示された。

Lightning Advanced Slider 更新時に警告が表示された。

このトピックには2件の返信が含まれ、2人の参加者がいます。3 ヶ月、 1 週前 RICK さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #17312

    RICK
    参加者

    多分弊社WordPress製品 PHP7.3対応アップデートのお知らせに関する事象だと思うのですが、 Lightning Advanced Slider 更新終了時に警告が表示されました。
    多分アップデートモジュール関連のものだと思うので気が向いたときに対応をお願いします。

    #17314

    kurudrive
    キーマスター

    RICKさん

    いつも諸々ありがとうございます。
    現状弊社でエラーが発生しないのですが、どういったエラー内容が表示されますか?
    継続的に表示されていますか?

    #17315

    RICK
    参加者

    エラーが表示するタイミングがプラグインをまとめて更新するときで、
    Lightning Advanced Slider が更新終了したタイミングで警告文が表示されました。
    0.3.0 → 0.4.0 の更新のときに発生しました。
    それ以外のタイミングでは表示されません。

    エラーが起こっているのは更新用のモジュールの部分で
    多分「弊社WordPress製品 PHP7.3対応アップデートのお知らせ」に関する事象ではないかと思われるため
    書かせていただきました。

    エラーの内容は下記の通りです。

    Warning: call_user_func() expects parameter 1 to be a valid callback, class 'Puc_v4p4_Plugin_Info' not found in E:\Local Sites\develop01.wordpress.local\wordpress\wp-content\plugins\lightning-advanced-slider\inc\plugin-update-checker\Puc\v4p4\UpdateChecker.php on line 534
    
    Fatal error: Uncaught Error: Class 'Puc_v4p4_Plugin_Info' not found in E:\Local Sites\develop01.wordpress.local\wordpress\wp-content\plugins\lightning-advanced-slider\inc\plugin-update-checker\Puc\v4p4\Vcs\PluginUpdateChecker.php:44 Stack trace: #0 E:\Local Sites\develop01.wordpress.local\wordpress\wp-content\plugins\lightning-advanced-slider\inc\plugin-update-checker\Puc\v4p4\Plugin\UpdateChecker.php(270): Puc_v4p4_Vcs_PluginUpdateChecker->requestInfo() #1 E:\Local Sites\develop01.wordpress.local\wordpress\wp-includes\class-wp-hook.php(286): Puc_v4p4_Plugin_UpdateChecker->injectInfo(false, 'plugin_informat...', Object(stdClass)) #2 E:\Local Sites\develop01.wordpress.local\wordpress\wp-includes\plugin.php(208): WP_Hook->apply_filters(false, Array) #3 E:\Local Sites\develop01.wordpress.local\wordpress\wp-admin\includes\plugin-install.php(149): apply_filters('plugins_api', false, 'plugin_informat...', Object(stdClass)) #4 E:\Local Sites\develop01.wordpress.local\wordpress\wp-content\plugins\vk-plugin-beta-tester\plugin-beta in E:\Local Sites\develop01.wordpress.local\wordpress\wp-content\plugins\lightning-advanced-slider\inc\plugin-update-checker\Puc\v4p4\Vcs\PluginUpdateChecker.php on line 44

    「弊社WordPress製品 PHP7.3対応アップデートのお知らせ」と同様の修正をすでに行っている場合は
    おそらく問題は発生しないと思われます。

    • この返信は3 ヶ月、 1 週前に  RICK さんが編集しました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。