[ 解決済 ] VK All in One Expansion Unit のバージョンダウン方法について

VWSとは フォーラム インストールと設定 [ 解決済 ] VK All in One Expansion Unit のバージョンダウン方法について

[ 解決済 ] VK All in One Expansion Unit のバージョンダウン方法について

  • このトピックには2件の返信、2人の参加者があり、最後に石川@Vektor,Inc.により3週前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #59980

    474336
    参加者

    ■ WordPress のバージョン
    5.8.2

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning Pro

    ■ テーマのバージョン
    8.11.1

    ■ スキンの種類
    Origin II

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ プラグインの種類・バージョン
    vk-all-in-one-expansion-unit.9.69.2.0

    ■ 期待する動作
    PHPのバージョンが古く(PHP バージョンは5.6.31)
    vk-all-in-one-expansion-unitがインストールできない状態になっています。
    PHPのバージョンをアップしたいところなんですが、サーバーの全体の管理の関係で
    PHPのバージョンを上げることが不可能で、テストで作っていたサーバーから載せ替え(テストサーバーPHP7.0)したところvk-all-in-one-expansion-unitがインストールできないという状態になってしまいました。

    ■ 自分で試した事
    どうしてもこのPHPのバージョンのまま、制作が必要で、vk-all-in-one-expansion-unitのバージョンダウン用のデータがないかのご相談です。

    ■ 症状が発生するブラウザ
    Chrome

    ■ 実際の症状
    vk-all-in-one-expansion-unitをインストールしようとしたところ、
    サーバーの PHP バージョンは5.6.31ですが、アップロードしたプラグインには7.0が必要です。
    プラグインのインストールに失敗しました。
    と表示され、インストールができません。

    #59981

    VK All in One Expansion Unit

    の 下の方からバージョンを選択してダウンロード可能です。

    Attachments:
    You must be logged in to view attached files.
    #59983

    あ、上記のリンクだといけませんでした。
    添付の場所参照ください。

    Attachments:
    You must be logged in to view attached files.
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。