VWSとは フォーラム バグ報告と提案 [ 解決済 ] LTGメディアポストで画像が表示されなくなった

[ 解決済 ] LTGメディアポストで画像が表示されなくなった

このトピックには8件の返信が含まれ、4人の参加者がいます。4 ヶ月、 3 週間前 Vektor,Inc さんが最後の更新を行いました。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #16650

    LTGメディアポストの縦カード画像大3カラムを選択していますが、最近のアップグレードによって画像が非常にになってしまいました。

    可能であれば早急に対処をお願いいたします。

    #16654

    試してみると画像カード 1st featureは画像表示されますが、他の3カラムなどはほとんど表示されなくなっています。
    対応をお願いいたします。

    #16666

    kurudrive
    キーマスター

    今弊社で確認する限りは再現しないのですが、
    原因調査のために一度以下のプラグインで改善するかお試しいただけますでしょうか?

    既に登録済みの画像を一括リサイズしてくれるプラグイン Regenerate Thumbnails

    お手数おかけしますがよろしくお願いいたします。

    #16676

    gaacho
    参加者

    お世話になります。
    私もLightning Proバージョン: 1.3.4に更新してから、
    LTGメディアポストのサムネイル画像が
    全て表示されなくなりました。

    ・「画像カード3カラム」を使用しています。
    ・「NEWマーク」などは表示されおり、リンクもされています。
    ・編集画面では画像が表示されていますが、実際には表示されません。

    取り敢えず、いくつかの画像に「Regenerate Thumbnails」を
    試してみましたが、改善はみられません。

    宜しくお願い申し上げます。

    #16677

    Vektor,Inc
    キーマスター

    @gaasho様

    お世話になっております。
    直接サイトを確認させていただきますので、お手数ですが下記より該当サイトをご連絡くださいませ。

    有償製品に関するお問い合わせ

    #16679

    Vektor,Inc
    キーマスター

    現在各種調整中ですが、子テーマで class-loop-post-view.php をカスタマイズしたりしていますでしょうか?
    もしそうであれば一度 class-loop-post-view.php を削除(あるいはリネーム)するか、
    親テーマで症状が改善するかご確認くださいませ。

    #16684

    Vektor,Inc
    キーマスター

    原因が判明いたしました。
    指定された画像が特定の形式のパラメータが付与された場合 ( 例 : abc.jpg?resize=500%2C371&ssl=1 )に、出力前のエスケープ処理(悪意のあるコードがある場合に無害化する)で画像情報が全て削除されるという状態でした。

    修正版の1.3.5 をアップいたしましたので、アップデートしてご確認くださいませ。

    以上よろしくお願いいたします。

    #16689

    gaacho
    参加者

    無事、サムネイル画像が表示されました。
    迅速なご対応をいただき、有り難うございました。
    今後とも、宜しくお願い申し上げます。

    #16692

    Vektor,Inc
    キーマスター

    ご迷惑おかけして恐れ入ります。
    今後ともLightningをよろしくお願いいたします。

9件の投稿を表示中 - 1 - 9件目 (全9件中)

このトピックに返信するにはログインが必要です。