VWSとは フォーラム Lightning [ 質問者返信待ち ] Lightning Proの更新が出来ません。

[ 質問者返信待ち ] Lightning Proの更新が出来ません。

15件の投稿を表示中 - 1 - 15件目 (全17件中)
  • 投稿者
    投稿
  • #45627

    maki
    参加者

    更新があります
    新バージョンの Lightning Pro が利用できます。バージョン 8.3.1 の詳細を表示する。このテーマは自動更新に対応していません。
    と表示されていたので更新作業をしようと外観-カスタマイズをクリックしたところ以下の表示になり何も出来ない状況です。
    The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

    子テーマ使用でしたので親テーマに切り替えても同様でした。
    また、プラグイン全停止も試してみましたが変わらずです。

    現在はLightning Proバージョン: 0.8.3です。
    解決策ありますでしょうか。

    #45628

    DRILL LANCER
    モデレーター
    1. ライセンスキーの期限はまだありますか?( Lightning Pro は1年毎の更新が必要です )
    2. WordPress のバージョンは 5.0 以上 or 5.3 以上ですか?(満たしていない場合はアップデートできません)
    #45629

    maki
    参加者

    ライセンスの期限はあります。(ショット添付します)
    WPのバージョン 5.2.2です。

    アップデートもそうなのですがカスタマイズ画面が表示されないのです。
    (表題ミスって申し訳ございません)

    ダッシュボード-更新からテーマを更新しようとしてもライセンス入れられないので当たり前ですが更新出来ません。

    Attachments:
    You must be logged in to view attached files.
    #45633

    DRILL LANCER
    モデレーター

    ます、PHP をできる限り最新のものにしてください。

    次に、WordPress を 5.3 以上にしてください。(5.5.3 or 5.6 が望ましい )

    その後、外観 > テーマ から Lightning Pro を一旦削除してください。

    マイアカウント > ダウンロード から最新の Lightning Pro を入手してください。
    (↑通常版のみ、更新ライセンスの場合かつサーバーから入手不可能な場合はその旨をお伝え下さい。)

    入手した Lightning Pro を 外観 > テーマ からアップロードし直してください。

    上記をお試しください。

    #45638

    石川@Vektor,Inc.
    キーマスター

    > DRILL さん

    更新ライセンスなのでダウンロードできないと思います。

    > makiさん

    カスタマイズ画面が表示されなくなる原因を探らないといけないので、

    * 他のプラグインを停止したら状況どうですか?
    * トップページ以外のページを表示した状態で上部管理バーの「カスタマイズ」から入れませんか?

    #45641

    maki
    参加者

    ありがとうございます。
    PHPのバージョンはさくらコンパネで現在の設定7.4.10 (モジュールモード)と表示されています。

    プラグインは全停止しても変わらずでした。
    TOP以外のページでのツールバーでも同様のメッセージでした。

    #45642

    石川@Vektor,Inc.
    キーマスター

    WordPressのバージョンが一番怪しいのですが、WordPressをバージョンアップできませんか?

    #45643

    maki
    参加者

    最新バージョンの WordPress をお使いです。
    バージョン – を再インストールする必要がある場合、ここで行うことができます。

    と表示されていて更新ボタンがないのです。
    手動でやるしかないでしょうか。

    #45646

    石川@Vektor,Inc.
    キーマスター

    おや?おかしいですね…。
    更新通知を出さなくするプラグインとか入っていたりしませんか?

    #45649

    maki
    参加者

    そのようなプラグインを入れてもいませんしfunctionもいじっておりません。
    さくらのクイックインストールだからって訳ではないとも思うのですが・・・

    #45654

    石川@Vektor,Inc.
    キーマスター

    データベースのMySQLのバージョンはいくつになっていますか?
    MySQLのバージョンが古いのかもしれません。

    WordPress 各バージョンの動作環境および推奨環境

    まずは一度ご確認ください。

    #45663

    maki
    参加者

    5.7で以下のように表示されています。
    アップグレード対象のデータベースのバージョンがありません

    #45665

    石川@Vektor,Inc.
    キーマスター

    PHP 7.4
    MySQL 5.7 で WordPressがアップデートできない…

    他のプラグインなどは更新通知が出て更新が成功しますか?

    #45666

    石川@Vektor,Inc.
    キーマスター

    また、WordPress本体がアップデートできない事が原因の一つと考えられるので
    公式のフォーラムでも聞いてみてください。

    ———–

    https://ja.wordpress.org/support/forums/

    投稿内容例

    WordPress5.2.2ですが、それ以降のバージョンアップの通知が表示されずアップデートができません。

    サーバー環境
    さくらのレンタルサーバー
    PHP 7.4.10 (モジュールモード)
    mySQL 5.7

    #45667

    maki
    参加者

    プラグインは更新通知がきていて全て更新出来ました。
    テーマの更新で現状どまりです。

    WPフォーラムで聞いてみます。
    進展ありましたら戻ってきます。
    ありがとうございます。

15件の投稿を表示中 - 1 - 15件目 (全17件中)
  • このトピックに返信するにはログインが必要です。