[ 解決済 ] Lightning G3 Pro Unitでカスタマイズ画面が表示されない

VWSとは フォーラム Lightning [ 解決済 ] Lightning G3 Pro Unitでカスタマイズ画面が表示されない

[ 解決済 ] Lightning G3 Pro Unitでカスタマイズ画面が表示されない

  • このトピックには8件の返信、3人の参加者があり、最後にmasako.sにより1週、 1日前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #52796

    masako.s
    参加者

    ■ 利用テーマとバージョン :
    Lightningバージョン: 14.3.4
    Lightning G3 Pro Unit

    ■ 質問内容:
    いつもお世話になっております。
    表題の通り、カスタマイズ画面が表示されずに困っています。
    色々調べましたが、さっぱり分からず・・・・

    https://www.vektor-inc.co.jp/post/lightning-pro-to-lightning-g3-pro-unit/ のページを参考にPROからの切り替えを行っています。

    1,Lightning無料版をインストール・有効化
    2,外観 > カスタマイズ > Lightning 機能設定 で Generation3 を選択
    3,ightning G3 Pro Unit をインストール・有効化
    4,3 Pro Unit のライセンスキーを登録

    ここまでできた時点で外観≫カスタマイズをクリックすると何も表示されません(参考資料:a.jpg)。
    分かりにくいですが、その時のスクショをお送りします。

    これは設定ミスでしょうか?
    それとも不具合でしょうか。

    どうすれば解決するのかご教示くださいますと幸いです。
    どうぞよろしくお願い致します。

    Attachments:
    You must be logged in to view attached files.
    #52798

    masako.s
    参加者

    ちなみに、テーマをPROに戻すと問題なく表示されます。

    #52799

    DRILL LANCER
    モデレーター

    Lightning G3 Pro Unit のバージョンはいくつでしょうか?
    最新版は 0.3.5 ですが・・・

    #52800

    DRILL LANCER
    モデレーター

    あと、該当 URL や エラーメッセージ等は貼れますでしょうか?

    #52803

    石川@Vektor,Inc.
    キーマスター

    設定 > Lightning G3 Pro Unit 設定で機能を全て停止して表示されるか確認
    表示されるならプラグイン同様に順次有効化して改善するか確認よろしくお願いいたします。

    #52806

    masako.s
    参加者

    石川様

    いつもありがとうございます。
    一度全て無効にし、一つ一つ有効にすればカスタマイズ画面は表示されました。
    ちなみにですが、PROの時のカスタムCSSは全て消えるので注意が必要ですね。
    ありがとうございました。

    #52807

    masako.s
    参加者

    DRILL LANCER様

    ありがとうございます。
    バージョンは最新ですが、エラーは出る様です。。。

    #52813

    石川@Vektor,Inc.
    キーマスター

    特定の機能を有効化するとカスタマイズ画面が表示されなくなるなどの場合はその機能をご連絡いただければと思います。

    また、 wp-config.php でデバッグモードに(した上で必要に応じてHTMLを表示)すればどんなエラーメッセージが表示されるのか確認できるのではと思います。

    https://gatespace.jp/2012/07/20/wordpress-debugging/

    #52815

    masako.s
    参加者

    石川様

    ご丁寧にありがとうございます。
    承知しました。
    またエラーが出ましたらお調べし、ご連絡させて頂きます。
    今後ともよろしくお願いいたします。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • このトピックに返信するにはログインが必要です。