[ 解決済 ] G3 Pro Unitのアップデートが出来ません

VWSとは フォーラム Lightning [ 解決済 ] G3 Pro Unitのアップデートが出来ません

[ 解決済 ] G3 Pro Unitのアップデートが出来ません

  • このトピックには4件の返信、4人の参加者があり、最後にyamasakidaisukeにより1週前に更新されました。
5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #56785

    岩佐俊彦
    参加者

    ■ WordPress のバージョン
    5.8.1

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    14.11.3

    ■ Pro Unit のバージョン
    0.95

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    lightning proのライセンスでLightning G3 Proを導入し使用していたのですが
    いつからか、有効化されていなくて、詳細を表示させると
    Plugin not found.と出ます。

    Lightning G3 Pro Unit(0.95)のアップデート確認すると
    下記の表示が出てアップデート出来ません。

    >Lightning G3 Pro Unit のアップデートがあるかどうかを判断できませんでした。
    >WP HTTP Error: cURL error 60: SSL certificate problem: certificate has expired >http_request_failed

    その後、一度Lightning G3 Pro Unitを削除し、再度インストールし直しましたが
    古いバージョンのまま上記と同じエラーになります。

    これは、Lightning G3 Pro Packを購入し直さないと使用できないということでしょうか?

    wordpress 5.8.1
    lightning 14.11.3

    #56788

    DRILL LANCER
    モデレーター

    契約しているサーバーの中に正常にアップデートできるものがあるなら
    そこから最新版を入手するのが手っ取り早いと思います。
    サーバーのファイルマネージャーを使うのが簡単だと思います。
    (サーバーのファイルマネージャーで圧縮してそれをダウンロード)

    該当するライセンスキーをお持ちの方が Lightning Pro のライセンスキーで Lightning G3 Pro Unit が利用できるのはそのライセンスキー限りです。期限が切れたら Lightning G3 Pro Pack を購入しないとアップデートできなくなります。

    • この返信は2週、 1日前にDRILL LANCERが編集しました。
    #56789

    マイアカウント > ダウンロードから 最新版をダウンロードするか、
    マイアカウントのトップから 0.2.4.1 をダウンロードしたものをアップロードして一度ご確認ください。

    ライセンスキーの有効期限が残っていれば以降は問題なくアップデートできるかと思います。

    ※書き込みが出来ている時点でライセンスの有効期限は残っているのではないかと思います。

    #56797

    岩佐俊彦
    参加者

    Lightning G3 Pro Unitプラグインの無効化〜削除〜再インストールでは
    同じ結果だったのですが、一度テーマもLightning以外に変更してから
    もう一度Lightningに戻し、再インストールする事で解決しました。

    お騒がせ致しました。
    ありがとうございました。

    #57164

    yamasakidaisuke
    参加者

    私も同じ現象が発生いたしました。
    おそらく原因は以下だと想定できます。
    https://japan.zdnet.com/article/35177496/

    アップデートが届かない事で気づかない人が多数いらっしゃると想像できます。

    以下の記事を参考に、functions.phpにコードを貼り付け。
    /?update-wp-ca-bundleにアクセスすることで解決いたしました。

    How to Fix the WordPress Error 60: SSL certificate problem: certificate has expired

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。