[ 解決済 ] G3クイックスタート Lightning G3 デモサイトデータ PHPバージョンについて

VWSとは フォーラム インストールと設定 [ 解決済 ] G3クイックスタート Lightning G3 デモサイトデータ PHPバージョンについて

[ 解決済 ] G3クイックスタート Lightning G3 デモサイトデータ PHPバージョンについて

  • このトピックには3件の返信、3人の参加者があり、最後にruby24により1年、 7ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #70561

    ruby24
    参加者

    ■ WordPress のバージョン
    WordPress 6.0.3

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 )

    ■ テーマのバージョン
    Lightningバージョン: 14.23.4

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    動作は問題なし

    ■ 自分で試した事
    Lightning G3 デモサイトデータ
    インポートしようとすると以下のメッセージのまま実行したところログインができなくなった。

    「バックアップファイルは PHP7 ですが、インポート先のサイトは PHP8 です。このため、インポートに失敗する可能性があります。」(添付画像)

    WPを再インストールし、
    ロリポップでPHPバージョンを8.1から7.4に下げて実行。(添付画像)

    問題なくインポート完了。

    ■ 症状が発生するブラウザ
    Chrome バージョン: 106.0.5249.119(Official Build) (64 ビット)

    ■ 実際の症状
    質問ですが、PHPのバージョンは最新の8.1に戻した方がいいでしょうか?

    よろしくお願い致します。

    Attachments:
    You must be logged in to view attached files.
    #70568

    > 質問ですが、PHPのバージョンは最新の8.1に戻した方がいいでしょうか?

    7.4 は安定稼働します。
    8.1 は速度が速くなるメリットがあります。しかし弊社製品含めて部分的に不具合が発生する(確率的にはかなり低いと思います)プラグインもあると思います。

    それを踏まえてどちらを選ばれるかは好みがわかれると思います。

    ただ、8.1 で不具合が出る場合、報告いただきましたら修正させていただきます。

    #70576

    参考情報です。

    > 質問ですが、PHPのバージョンは最新の8.1に戻した方がいいでしょうか?

    画面からすると、ロリポップのハイスピードプランをお使いだと思います。

    私もロリポップのハイスピードプランで Lightning G3 サイト (テーマ、プラグインは最新バージョン) を運営していますが、PHP 8.1 LiteSpeed版 で不具合は起きていません。

    #70577

    ruby24
    参加者

    石川様、対馬様

    ありがとうございます。

    ロリポップのハイスピードプランです。

    どちらでも大丈夫そうですね。
    参考になりました。

    また何かありましたら、よろしくお願い致します。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。