[ 解決済 ] 有効化設定で設定が保存されない・初期値に戻る不具合

VWSとは フォーラム All in One Expansion Unit [ 解決済 ] 有効化設定で設定が保存されない・初期値に戻る不具合

[ 解決済 ] 有効化設定で設定が保存されない・初期値に戻る不具合

  • このトピックには3件の返信、2人の参加者があり、最後にwebsofuにより3ヶ月、 3週前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #61316

    websofu
    参加者

    ■ WordPress のバージョン
    5.9

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 )

    ■ テーマのバージョン
    14.14.1

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ プラグインの種類・バージョン
    プラグインは以下のみをインストール
    ・VK All in One Expansion Unit 9.70.1.0
    ・VK Block Patterns 1.13.1
    ・VK Blocks Pro 1.22.3
    ・WP Multibyte Patch 2.9

    ■ 期待する動作
    VK All in One Expansion Unit 有効化設定のチェックが効かない

    ■ 自分で試した事
    ・WordPress5.9を新規インストールした環境で初期値のチェックを複数外して保存したところ、設定が保存されない
    ・WordPress5.8.3から5.9にアップデートした環境(すでにVK All in One Expansion Unitを利用していて、設定済みの状態)で設定済みのチェックを1つ2つ外して保存したところうまく行ったが、更に複数チェックを付け外しして保存したところ新規インストール時の初期値に戻ってしまった
    ・チェックを付け外しするのが1つや2つだと保存されることもある
    ・左上の全チェック制御でオフにして保存すると保存されない

    ■ 症状が発生するブラウザ
    Chrome

    ■ 実際の症状
    VK All in One Expansion Unit 有効化設定のチェックが効かない

    ■ その他特記事項
    デバッグモードでもエラー表示は特になし

    #61317

    ご報告ありがとうございます。本件月曜日に対応予定です。
    ご迷惑おかけして恐れ入りますが修正まで今しばらくお待ちくださいませ。

    https://github.com/vektor-inc/vk-all-in-one-expansion-unit/issues/754

    #61481

    おまたせいたしました。
    本件 ExUnit 9.70.2.0 にて修正いたしましたのでアップデートの上ご確認くださいませ。

    #61498

    websofu
    参加者

    同環境にてアップデートし試したところ、正常動作を確認いたしました。
    ご対応ありがとうございました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。