[ 質問者返信待ち ] 管理画面に入れなくなった

VWSとは フォーラム Lightning [ 質問者返信待ち ] 管理画面に入れなくなった

[ 質問者返信待ち ] 管理画面に入れなくなった

15件の投稿を表示中 - 1 - 15件目 (全22件中)
  • 投稿者
    投稿
  • #53034

    智和杉木
    参加者

    管理画面にログインして投稿をしようと思ったのですが、
    ログインしても何変更が出来ない状態です。
    投稿をクリックするとページが変わりましてコチラの詳細が出ます。
    Forbidden
    You don’t have permission to access this resource.

    また下の方にスクロールすると警告が出ます。
    ────────────────────────────────────────
    警告: PHP の更新が必要です
    サイトが安全ではないバージョンの PHP を実行していることを検出しました。

    PHP とは何ですか ? サイトにどう影響しますか ?
    PHP は WordPress の開発や保守に使用されているプログラミング言語です。PHP の新しいバージョンはより高速で安全なため、アップグレードするとサイトのパフォーマンスに良い影響を与えます。

    PHP の更新についてさらに詳しく (新しいタブで開く)

    ────────────────────────────────────────

    更新と言われてもWordPressの更新をしなくてもいいと思いっております。
    普通の管理画面に戻す方法を教えて頂きたいです。

    Attachments:
    You must be logged in to view attached files.
    #53036

    石川@Vektor,Inc.
    キーマスター

    * 管理画面にBASIC認証などかけた記憶はありますか?
    * 管理画面のセキュリティーに関連するプラグインを入れていたら停止してみてください。
    * 海外(あるいは海外のサーバーを経由して)アクセスしたりしていませんか?
    * サーバー会社はどこを契約していますか?
    * PHPのバージョンが古いようですのでサーバーの管理画面などからバージョンアップできるならしてください。

    #53037

    智和杉木
    参加者

    * 管理画面にBASIC認証などかけた記憶はありますか?
    認証などしたことないです。
    * 管理画面のセキュリティーに関連するプラグインを入れていたら停止してみてください。
    他のプラグインは入れたことはないです。
    * 海外(あるいは海外のサーバーを経由して)アクセスしたりしていませんか?
    海外サーバー使っていません。
    * サーバー会社はどこを契約していますか?
    さくらインターネットのサーバーを使っています。
    * PHPのバージョンが古いようですのでサーバーの管理画面などからバージョンアップできるならしてください。
    一度さくらインターネットサーバーの管理画面などでバージョンアップできるのか試してみます。

    #53038

    智和杉木
    参加者

    PHPのバージョンが古いようですのでサーバーの管理画面などからバージョンアップできるならしてください。

    PHPに余り詳しくないので間違ってるかもしれませんが、
    出来るだけの対応をしております。
    コチラはPHPで宜しいでしょうか?
    この値を変えるといいのでしょうか?

    データベースで確認した所、MySQL 5.7でデータベースアップグレードは無いみたいです。

    Attachments:
    You must be logged in to view attached files.
    #53040

    石川@Vektor,Inc.
    キーマスター

    下記記事「新コントロールパネルの場合」から参照ください。

    さくらサーバーでPHPバージョンを確認・変更する方法

    ※とは言えPHPのバージョンと Forbidden は別の問題だとは思います。

    #53048

    智和杉木
    参加者

    PHPのバージョンは現在添付致しましたスクリーンショットのようになっております。
    この後どのように対応をしていけば良いでしょうか?

    Attachments:
    You must be logged in to view attached files.
    #53053

    DRILL LANCER
    モデレーター

    「PHP のバージョン」の「設定」のプルダウンから 7.4.XX or 7.3.XX を選択してみてください。

    #53055

    智和杉木
    参加者

    PHPを推奨の7.4にアップデートしましたが、ホームページは変わらないままです。
    同じサーバーの他サイトホームページが7.4にアップデートすると正常に表示されなくなりました。

    Attachments:
    You must be logged in to view attached files.
    #53057

    DRILL LANCER
    モデレーター

    https://help.sakura.ad.jp/360000223521/

    上記を参考に SSL 化することは可能でしょうか?
    (多分 SSL 化されていないのが原因の1つと思われます。)

    #53058

    智和杉木
    参加者

    SSL化を行いましたが、状況は変わらずです。
    他に行える対応はありますでしょうか?

    #53059

    DRILL LANCER
    モデレーター

    https:// でアクセスしても治りませんか?

    #53061

    智和杉木
    参加者

    https:// でアクセスしても変わりない状態です。

    #53062

    DRILL LANCER
    モデレーター

    ブラウザキャッシュは試しましたか?
    この意味がわからない場合は別のブラウザでアクセスしてみてください。

    #53063

    智和杉木
    参加者

    別のブラウザからも試しましたが、変わりないです。

    #53066

    DRILL LANCER
    モデレーター

    使用されたブラウザについて教えていただけますでしょうか?

15件の投稿を表示中 - 1 - 15件目 (全22件中)
  • このトピックに返信するにはログインが必要です。