VWSとは フォーラム Lightning [ 解決済 ] バージョンのダウングレードについて。

[ 解決済 ] バージョンのダウングレードについて。

  • このトピックには5件の返信、2人の参加者があり、最後にgravis11inchにより3週、 4日前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #39693

    gravis11inch
    参加者

    毎度お世話になっております。

    WordPress バージョン: 5.4.2

    使用テーマ
    Lightning Pro バージョン: 5.1.0
    2021.06.16ライセンスキー更新済

    使用スキン
    Lightning Skin Fort バージョン: 6.2.0

    これらの環境に対し、
    Elementor バージョン 2.9.13
    Elementor Pro バージョン 2.10.3
    を使用して問題無く編集・運用出来ているのですが、

    Lightning Proをバージョン: 5.2.1にアップデートして
    (だいぶ中身が変わったんですね。それに合わせてheader.phpやfooter.php等は編集済みです。)
    表示も動きもアップデート前と変わらず問題無かったのですが。
    いざElementor Proを起動すると「何かがおかしいようです」となり編集が出来なくなりました。

    新規サイトも同様です。
    ここで不具合を検証するのではなくて、タイトルの通り、
    5.2.1から5.1.0にダウングレードは可能ですか??

    マイアカウントからダウンロード出来るのはバージョン 1.6.7なので、5.1.0をダウンロード出来る方法はありませんか??

    ざっくりした説明で申し訳ありません。
    それと大して説明も良く読み込まずアップデートしてしまった私が迂闊だったことをお詫びします。

    念のため制作中のサイトURLを記載いたします。


    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #39694

    Vektor,Inc
    キーマスター

    すべてのページで発生しますか?
    特定のページだけでしょうか?

    #39695

    Vektor,Inc
    キーマスター

    と、言いますか、 5.1.0 → 5.2.0 は固定ページのサイドバーの親ページの名前にリンクがついた程度なので、それで Elementerに影響が出るとは考えにくいので、他に一緒に何かアップデートしたりとか、元が 5.1.0 よりもっと前のバージョンだったとかの可能性はありませんか?

    #39711

    gravis11inch
    参加者

    キーマスター様
    ご返信頂き有難うございます。
    全てのページで発生しております。

    先にやっておくべきでしたが、
    当該サイト(5.2.0)にインストールしているプラグインを停止して(今回はElementor及びElementor Proは有効化)検証した結果、
    VK All in One Expansion Unitが有効化されていると前述のエラーが発生するようです。。
    でもVK All in One Expansion Unitは必須だったような。
    VK All in One Expansion Unitはバージョン 9.26.2.0です。

    別サイト(こちらはLightning Pro 5.1.0)では問題無くElementorが使用出来ます。
    こちらもVK All in One Expansion Unitのバージョンは9.26.2.0です。

    キーマスター様のご指摘にある、他に一緒に何かアップデートしたか?については、
    当該サイト(5.2.0)と別サイト(5.1.0)のプラグインのバージョンを確認してみましたが、バージョンに違いはありませんでした。

    重複してしまうかもしれませんが、
    当該サイト(5.2.0)と別サイト(5.1.0)の環境は

    WordPress バージョン: 5.4.2

    使用テーマ
    Lightning Pro バージョン: 5.1.0
    2021.06.16ライセンスキー更新済

    使用スキン
    Lightning Skin Fort バージョン: 6.2.0

    Elementor バージョン 2.9.13
    Elementor Pro バージョン 2.10.3
    です。

    #39721

    Vektor,Inc
    キーマスター

    5.2.1 と Elementor で確認しましたが弊社環境では問題は発生しませんでした。
    やはりテーマ以外の問題ではないかなとは思うのですが、
    現状 5.1.0 で動いているサイトがあるという事はそのサイトからFTPなどで接続してダウンロードして、
    問題のサイトにアップする事は可能ですか?

    可能な場合それで改善しますか?

    ご自身のサーバーから 5.1.0 がダウンロード不可能な場合は

    お問い合わせ


    からご連絡ください。

    以上よろしくお願いいたします。

    #39780

    gravis11inch
    参加者

    すいません。原因が判りました。

    改めて使用環境。
    (現在運用している全てのlightning Proのサイト)
    WordPress バージョン: 5.4.2

    使用テーマ
    Lightning Pro バージョン: 5.2.2
    2021.06.16ライセンスキー更新済

    使用スキン
    Lightning Skin Fort バージョン: 6.2.0

    Elementor バージョン 2.9.13
    Elementor Pro バージョン 2.10.3

    で、カスタマイズ>ExUnit設定>高速化設定の
    「JavaScriptをフッターで読み込む」を有効にして(チェックを入れて)いたのが原因でした。

    だからVK All in One Expansion Unitを停止した状態だとElementor Proが起動したんですね。。
    ちなみに、問題無く起動していたサイトはチェック外れていました。。

    プラグイン停止や、テーマのバージョンばかり気を取られていました。

    すいません。キーマスター様。
    お手間をお掛けしました。

    Lightning Proは仕事上絶対に手放せないので、これで今後も心置きなく、楽しく作業が続けられます。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。