[ 解決済 ] vk-blocksの致命的例外発生

VWSとは フォーラム VK Blocks・Pro [ 解決済 ] vk-blocksの致命的例外発生

[ 解決済 ] vk-blocksの致命的例外発生

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #62731

    webLinx
    参加者

    ■ WordPress のバージョン
    5.9.1

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning Pro

    ■ テーマのバージョン
    表示できないため確認できません

    ■ スキンの種類
    Pale II

    ■ スキンのバージョン
    表示できないため確認できません

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    エラーがなっくなり、正常にサイトが表示されること

    ■ 自分で試した事
    エラーが表示されているため管理画面にログインできず、なにもできておりません。

    ■ 症状が発生するブラウザ
    Chrome

    ■ 実際の症状
    サイトにアクセスすると「重大なエラーが発生しました」と表示されています。
    エラーの箇所を確認するとvk-blocksで発生しているようなのですが、原因はプラグインの自動アップデートの失敗でしょうか。

    表示されているエラー内容:
    Warning: require(/home/weblinx01/andoh-mitsuki.com/public_html/wp-content/plugins/vk-blocks/vendor/composer/../myclabs/deep-copy/src/DeepCopy/deep_copy.php): failed to open stream: No such file or directory in /home/weblinx01/andoh-mitsuki.com/public_html/wp-content/plugins/vk-blocks/vendor/composer/autoload_real.php on line 78

    Fatal error: require(): Failed opening required ‘/home/weblinx01/andoh-mitsuki.com/public_html/wp-content/plugins/vk-blocks/vendor/composer/../myclabs/deep-copy/src/DeepCopy/deep_copy.php’ (include_path=’.:/opt/php-7.4.25/data/pear’) in /home/weblinx01/andoh-mitsuki.com/public_html/wp-content/plugins/vk-blocks/vendor/composer/autoload_real.php on line 78
    このサイトで重大なエラーが発生しました。

    WordPress のトラブルシューティングについてはこちらをご覧ください。


    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #62732

    石川@Vektor,Inc.
    キーマスター

    本件大変ご迷惑をおかけして申し訳ございません。
    下記にご案内の状況でございます。

    VK Blocks(無料版のみ)1.27.4 の不具合(Fatal Error )について

    VK Blocks は一旦削除して再インストールしてください。

    また、Lightning Pro であれば VK Blocks Pro が使えます。
    もともと Pro 版の方では不具合は発生しておりませんので、Pro版をご利用くださいませ、

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。