[ 解決済 ] PHP8.1の対応に関して

VWSとは フォーラム Lightning [ 解決済 ] PHP8.1の対応に関して

[ 解決済 ] PHP8.1の対応に関して

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #73809

    ARTFLAIR
    参加者

    PHP8.1に対応予定はございますでしょうか。
    すでに対応済みの場合は申し訳ございません。

    以下バージョンにて確認したところ複数のエラーログが確認できたため連絡致しました。

    ■ WordPress のバージョン
    WordPress 6.1.1

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    15.5.1

    ■ Pro Unit のバージョン
    0.23.4

    ■ スキンの種類
    Origin III

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 症状が発生するブラウザ
    Google Chrome

    ■ 実際の症状
    エラーログの一部抜粋

    [Tue Feb 21 17:34:44.735768 2023] [fcgid:warn] [pid 271439:tid 271479] [client IPアドレス:60998] mod_fcgid: stderr: PHP Warning: foreach() argument must be of type array|object, null given in /home/アドレス/g3/wp-content/themes/lightning/vendor/vektor-inc/vk-css-optimize/src/VkCssOptimize.php on line 472

    • このトピックはARTFLAIRが1年、 4ヶ月前に変更しました。
    #73825

    Vektor,Inc
    キーマスター

    確認いたします
    少々お待ちください

    #74037

    本件時間がかかっており恐れ入ります。
    来週(3月6日〜の週)に対応版リリース予定です。
    ご迷惑おかけして恐れ入りますが今しばらくお待ちくださいませn。

    #74082

    ARTFLAIR
    参加者

    ご確認とご返答ありがとうございます。
    対応版のリリースをお待ちしております。

    #74154

    先程配信した Lightning 15.6.0 にて修正されているかと思いますのでご確認くださいませ。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。