[ 解決済 ] G3βの設定画面が少し変?

VWSとは フォーラム Lightning [ 解決済 ] G3βの設定画面が少し変?

[ 解決済 ] G3βの設定画面が少し変?

タグ: 

  • このトピックには8件の返信、4人の参加者があり、最後にmomoにより3年、 2ヶ月前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #49913

    momo
    閲覧者

    Lightning 14.0.3
    G3 Pro Unit 0.1.0

    添付写真のようにLightning G3 Pro Unitの設定画面のチェックボタンが妙な感じがします。
    明示的にオンとオフを分離したボタンとされたのでしたら良いのですが、何となく違うような気がして確認させていただきました。

    今現在3/25 15:43は添付画像が二枚になってますが、一枚目のスピードテストの画像は添付ミスで無関係です。

    • このトピックは3年、 2ヶ月前にmomoが編集しました。理由: 添付画像差し替え
    • このトピックはmomoが3年、 2ヶ月前に変更しました。
    • このトピックは3年、 2ヶ月前にmomoが編集しました。理由: 削除したいです画像にライセンスが
    • このトピックは3年、 2ヶ月前にmomoが編集しました。理由: 画像を最後の一枚に差し替えたい
    • このトピックは3年、 2ヶ月前にmomoが編集しました。理由: スピードテストの画像は不要です
    Attachments:
    You must be logged in to view attached files.

    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #49928

    Vektor,Inc
    キーマスター

    ご確認ありがとうございます。
    現在調査中です。
    恐れ入りますがしばらくお待ちください。

    #49929

    Vektor,Inc
    キーマスター

    お世話になっております。

    弊社の環境で確認しましたところ、正常に表示されていることを確認いたしました。

    おそらくキャッシュの可能性が高いのではないかと思っております。

    一度キャッシュをクリアにしていただき、再度ご確認をお願いいたします。

    どうぞよろしくお願いいたします。

    #49931

    momo
    閲覧者

    MacのChromeで作業していたので、キャッシュを削除するも効果なしで、添付画像のようなオンオフ設定のままでした。
    次に長期間使ってなかったSafariなら、この新しいインタフェースはキャッシュされてないはずなのですが、Safariでダッシュボードに久々に入ってもオンオフスイッチの形が添付と同様でした。
    Safariを使ってないつもりでも、使ったかもしれないので、さらに念の為にSafariのキャッシュも削除するも改善せずでした。
    こうなると、私の環境(プラグインとか?)に関係する話かもしれませんね。

    • この返信は3年、 2ヶ月前にmomoが編集しました。
    Attachments:
    You must be logged in to view attached files.
    #49934

    momo
    閲覧者

    更に調査しました。
    私の業務サイトだけでなく、ブログにもG3βを1サイト導入したので、そちらのダッシュボードも確認したところ、同じ症状が出てました。
    どちらも私の管理サイトなので、プラグインなども類似するのでそうなのかも知れませんが、とりあえず環境次第では再現性がありそうです。

    使えない訳ではないので、そのうち何かの改版の時に、偶然治れば良い程度の事かも知れません。

    #50044

    私の G3 サイトでも momo さんとまったく同じ症状が起きて、いまは解決しています。

    原因はブラウザではなく、サーバー側のキャッシュでした。

    そのサイトは、ロリポップのハイスピードプランを使っています。
    ロリポップ!アクセラレータのキャッシュを削除したら正常に表示されるようになっています。

    #50046

    あー、いえ、すみません。
    ExUnitや VK Blocks Pro など他プラグインの影響でそちらアップデートしましたので、
    弊社プラグインでアップデート通知のあるものをアップデートいただければ本件解消されるかと思います。

    よろしくお願いいたします。

    #50053

    ExUnitや VK Blocks Pro など他プラグインの影響で

    そうだったんですか。

    先ほど私が試した環境は以下の通りでした。

    Lightning G3 Pro Unit 0.1.0
    VK All in One Expansion Unit 9.52.1.0
    VK Block Patterns 1.0.3
    VK Blocks Pro 1.0.16

    いまアップデートを確認したところ、上記のバージョンは最新のようです。

    最新版にアップデートした状態でも症状が解消しなかったのですが、
    古いバージョンがサーバー側のキャッシュに残っていたんですね。

    サーバー側のキャッシュを削除したら解消したので、それが原因と判断してしまいました。

    ご指摘・アップデート、ありがとうございます。

    #50070

    momo
    閲覧者

    解決済みであることを確認しました。
    これでまた一段階安心してβ版が活用できます。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • このトピックに返信するにはログインが必要です。