ページの埋め込み表示の失敗

VWSとは フォーラム Lightning ページの埋め込み表示の失敗

ページの埋め込み表示の失敗

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #62934

    yosukewarizaya
    閲覧者

    ■ WordPress のバージョン
    5.9.1

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning Pro

    ■ テーマのバージョン
    8.13.6

    ■ スキンの種類
    Origin II

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    正常な表示

    ■ 自分で試した事
    全ての記事を更新

    ■ 症状が発生するブラウザ
    chrome

    ■ 実際の症状

    規制は無意味です。


    の関連記事である

    【炎上覚悟】無知な行動が愛するチームを滅ぼす


    を正しくリンクを張っているのに別のURLに飛ばされること
    飛ばされるリンク
    http://agile-saiki-9496.ciao.jp/shingeki/20220125-2/

    表示される場合とされない場合があります。

    再度埋め込みをしても改善しません

    原因分かればお願いいたします。

    表示されるのとされないのがあります。

    ■ その他特記事項
    編集ページでは正常ですが、リンク正しいのに別のリンクに飛びます

    飛ばされるリンク
    http://agile-saiki-9496.ciao.jp/shingeki/20220125-2/

    Attachments:
    You must be logged in to view attached files.

    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #62937

    石川@Vektor,Inc.
    キーマスター

    おや?今見た限りでは普通に表示されました。
    単純にまだドメインが設定したばかりで浸透していないとかそういう事ではないです?

    #62938

    yosukewarizaya
    閲覧者

    ありがとうございます。
    よろしければスクリーンショットありますか

    単純にまだドメインが設定したばかりで浸透していないとかそういう事ではないです?
    さきほどロリポップでエラーが発生したので修正してもらいましたね

    Attachments:
    You must be logged in to view attached files.
    #62961

    どういう原因なのかわかりませんが、埋め込んだアドレスが間違っている(書き換えられている?)ようです。

    たぶん、

    誤:http://agile-saiki-9496.ciao.jp/shingeki/20220125-2/
     ↓
    正:https://www.yosukewarizaya.com/20220125-2/

    で、もう一度埋め込みをやり直せばうまくいくような気がします。

    いま試したところ、
    私の Lightning サイトでは、https://www.yosukewarizaya.com/20220125-2/ を埋め込みできていますので。

    • この返信は1年、 11ヶ月前に対馬 俊彦が編集しました。
    • この返信は1年、 11ヶ月前に対馬 俊彦が編集しました。
    #62972

    yosukewarizaya
    閲覧者

    上手くいきませんね…
    原因が不明ですね

    Attachments:
    You must be logged in to view attached files.
    #62975

    yosukewarizaya
    閲覧者

    ふるさと納税の返礼品が届きました。

    今度はこれが上手くいかないですね

    なっているのとないのは違いはなんですかねぇ

    #62985

    石川@Vektor,Inc.
    キーマスター

    最初に作ったサイトを途中でURLを変更しても、記事内に貼り付けたURLは既にそれぞれデータベース内に保存されています。
    設定 > 一般設定 で サイトのURLを変更しても、既に記事内に保存されているURLは置換されません。

    単純にそれが原因ではないでしょうか?

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • このトピックに返信するにはログインが必要です。