VWSとは フォーラム Lightning [ 解決済 ] 固定ページにてブロック設置後高度な設定にてエラー

[ 解決済 ] 固定ページにてブロック設置後高度な設定にてエラー

  • このトピックには2件の返信、2人の参加者があり、最後にtravellerにより7ヶ月、 2週前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #36574

    traveller
    参加者

    固定ページで、ブロック「子ページリスト」を設置します。
    その横に表示される「高度な設定」の「追加CSSクラス」を入力(例えばboxとか)すると、「子ページリスト」が表示されていた箇所が突然、下記のようなエラーとして表示されます。

    ブロック読み込みエラー: 無効なパラメーター: attributes

    「追加CSSクラス」を何も記載させていない状態にすると、「子ページリスト」が表示されます。

    更新して実際のページを見ると、子ページリストは表示されています。

    他にもいくつかそういう現象がでていたのですが、どれだったのか、すみません、忘れてしまいました。

    これって、使ってるサーバー側の問題とかでしょうか・・

    #36680

    Vektor,Inc
    キーマスター

    ご報告ありがとうございました。
    本件 0.26.6 で修正いたしましたのでアップデートしてご確認くださいませ。

    お手数おかけして恐れ入りますがよろしくお願いいたします。

    #36693

    traveller
    参加者

    ご対応ありがとうございます。
    ご確認させていただきました。

    ありがとうございます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。