[ 解決済 ] ヘッダーロゴ画像が反映されない

VWSとは フォーラム Lightning [ 解決済 ] ヘッダーロゴ画像が反映されない

[ 解決済 ] ヘッダーロゴ画像が反映されない

  • このトピックには11件の返信、3人の参加者があり、最後にH2により2年、 4ヶ月前に更新されました。
12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • 投稿者
    投稿
  • #61680

    H2
    参加者

    ■ WordPress のバージョン
    5.9

    ■ テーマ・プラグインは全て最新版で確認してください。
    確認しました。

    ■ 子テーマをご利用の場合は親テーマに変更して症状が改善するか確認してください。
    確認しました。

    ■ テーマの種類
    Lightning ( G3 ) + Lightning G3 Pro Unit

    ■ テーマのバージョン
    14.15.1

    ■ Pro Unit のバージョン
    5.9

    ■ スキンの種類
    Evergreen

    ■ スキンのバージョン
    0.1.3

    ■ 関連しそうなプラグインを一つづつ停止して症状が改善するか確認してください。
    確認しました。

    ■ 期待する動作
    Lightning デザイン設定 > ヘッダーロゴ画像 で選択した画像が反映できるようになってほしい

    ■ 自分で試した事
    ・ロゴ画像の削除・再アップ
    ・セキュリティ系の機能をOFF(WAFやプラグイン)

    ■ 症状が発生するブラウザ
    chrome, safari

    ■ 実際の症状
    Lightning デザイン設定 > ヘッダーロゴ画像をアップしても表示されない。

    Attachments:
    You must be logged in to view attached files.

    該当URL : https://*********

    ※該当URLはフォーラムライセンスが有効のユーザーにのみ表示されます

    #61682

    H2
    参加者

    追記:
    ロゴ画像はpng形式で、サイズ 520 x 110px

    サイトは一般公開前で表示できません。

    Attachments:
    You must be logged in to view attached files.
    #61684

    弊社開発環境で確認する限り該当のロゴ画像をアップロードして確認して表示されましたので、
    実際のURLを見てみないと原因の特定が難しいです。

    #61686

    サイトのURLが https に設定されているけれども画像が http で保存されているなどで表示されていない事はよくあります。
    そういう場合は画像を登録しなおせば解決します。

    また、画像データがCMYKで保存されている場合も画像が表示されない原因のあるあるの一つです。

    #61688

    Lightning デザイン設定 > ヘッダーロゴ画像

    ではなく、

    Lightning ヘッダー設定 > 透過時 ヘッダーロゴ画像

    で設定すればうまくいくと思います。

    #61690

    H2
    参加者

    回答ありがとうございます。

    サイトは一般公開が許可されていないため、ご了承ください…

    SSLの問題は当然疑いましたが、再アップしても同じでした。
    画像は以下のようにhttpsで保存されています。
    https://www.j-courage.com/wp-content/uploads/2022/02/logo.png
    https://www.j-courage.com/wp-content/uploads/2022/02/4a332f05ade4ac7bb3c46c472cb5eac8.png

    Lightning ヘッダー設定 > 透過時 ヘッダーロゴ画像 に設定しましたが、反映されませんでした。

    #61691

    改めて別のテスト環境にも該当画像アップロードしましたが問題なく表示されました。

    弊社製品不具合ではなくサーバー側に何か問題があると思われます。

    該当サイトのURLを貼れないという事ですので、
    こちらに貼れるURLで同じ症状が発生するテスト環境を用意いただければ確認か可能ですが、
    そうでない場合は私の方で出来る事はありません。

    ローカル環境や別のサーバーに該当画像をアップしたり、
    通常の画像(本文欄)のアップなどとの挙動の違いをテストして原因を推測してみてください。

    #61692

    H2
    参加者

    一時的にメンテナンスモードを解除しました

    Home

    #61693

    ありがとうございます。
    私のPC(Mac Chrome)で見る限り問題なく表示されています。

    ブラウザのキャッシュなどではないでしょうか?

    #61694

    H2
    参加者

    こちらでも表示が確認できました。
    恐らく プラグイン WP Maintenance Mode & Coming Soon が影響しているようです…泣

    #61695

    ご質問者と同じバージョンの私の Evergreen サイトでも試しましたが、
    アップロードしていただいた PNG 画像をヘッダーロゴ画像として表示できています。

    ご参考まで…

    【追記】わっ、回答したタイミングが遅かった…笑

    • この返信は2年、 4ヶ月前に対馬 俊彦が編集しました。
    #61696

    H2
    参加者

    皆さん、返信ありがとうございました。お騒がせしました。

12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • このトピックに返信するにはログインが必要です。